GreyBox theme

78_500.JPG

GreyBox is a two column widget ready theme with space for advertising 125×125 banners right at the top of the page. The theme is simple and has a thick black border surrounding the main content.

Download GreyBox | Click here for Demo

(14) Comments
 

COMMENTS

14 Comments posted on "GreyBox theme"

finid on 4 May, 2008 at 1:48 pm #

The screenshots looks good, but the demo points to the wrong theme

Srik on 5 May, 2008 at 1:51 am #

Demo points to correct theme itself….

fran aguilera on 6 May, 2008 at 11:20 am #

Hi, I love your theme but I have a problem with charset. When I change into greybox theme all spanish characters are shown bad. My wordpress is configured with UTF-8 charset and all themes I try but your greybox work fine.

Greetings.

Gurcay on 9 May, 2008 at 5:39 am #

thanks. ;)

DivX on 18 May, 2008 at 9:44 pm #

Perfect theme for my site

dc_publius on 30 May, 2008 at 8:31 pm #

Nice theme, but it appears to have some problems? I have standard 2.5.1 install. I uploaded the theme and it appears to display partially. (sportbiker.net)

But when I try to access Admin area at http://domain/wp-admin/ I get the following warning: Warning: Cannot modify header information - headers already sent by (output started at /home/witold/public_html/wp-content/themes/GreyBox/functions.php:2) in /home/witold/public_html/wp-includes/pluggable.php on line 694

In other words, I can no longer access the Admin area at all.

When I put a test post up, under the Save/Publish buttons the following error appears the second I highlight the box where you type your post: Warning: Cannot modify header information - headers already sent by (output started at /home/witold/public_html/wp-content/themes/GreyBox/functions.php:2) in /home/witold/public_html/wp-includes/classes.php on line 788

Any ideas?

Srik on 30 May, 2008 at 9:15 pm #

It works fine for everyone else

dc_publius on 30 May, 2008 at 9:53 pm #

I will let you know if I figure it out. I have no problems installing and using other themes. It’s just this one that keeps throwing ‘Cannot modify header information - headers already sent’ error at me… I think it’s something in functions.php

dc_publius on 30 May, 2008 at 10:14 pm #

Srik: I found the cause of the errors. In the functions.php, you need to get rid of the blank line at the top (before “”)

dc_publius on 30 May, 2008 at 10:18 pm #

The post above didn’t come through fully… But basically, I needed to get rid of the blank like at the top and at the bottom of functions.php

You might consider making this change in the production file. Thanks for the theme….

Srik on 5 June, 2008 at 1:26 am #

done

Alex Luft on 23 June, 2008 at 10:39 pm #

How do I get rid of the ad spaces, the tag cloud, and the archives section? The options aren’t in the sidebars as the aforementioned components don’t appear as widgets in the theme.

Pabi on 26 June, 2008 at 12:08 am #

hey,guys!please check my site, http://www.cnpabi.com ,it displays wrong in IE6, What should i do?

Rajan on 21 July, 2008 at 12:28 pm #

i’m gonna use it…thx

POST A COMMENT
Name:
Email:
Website:
Comments: